New Page 1

欢迎使用停车场收费管理系统

停车场收费系统使用说明:

系统概述

系统运行环境

操作说明


停车场收费系统系统概述

停车场收费管理系统

停车场收费管理系统是恒宇公司开发、具有自主知识产权的现代化停车场管理系统。该系统以

感应式IC卡和计算机管理为核心，辅以图像捕捉技术及高性能的停车场控制设备，通过系统的智

能化自动控制和值班人员的简单操作，将停车场内的所有车辆完全置于计算机监控之下，从而完

成了对整个停车场的进出、费、保安等方面的综合管理。

系统经过众多的停车场使用证明，无论在功能的完整性、设备的可靠性、还是停车场所用IC

卡的防伪性、车辆防盗性等方面均处于世界先进水平，深受各地用户欢迎。

系统特点：

  • 操作简易--WINDOWS环境下的全汉化程序，中文菜单提示操作，便于一般非专业人员操作、维护。

  • 品质优良--系统硬件设备选用国内外优质材料制造，特别防腐处理，能在全天候环境下使用，设计科合理，制作工艺优良。

  • 外形优美--共有中式暖系（黄色传统型）外型和欧式冷色系（兰色弧线型）外型两款双色外型供用户选用。

  • 功能完善--除对临时车、月租车、储值卡车辆进行管理外。系统除对各类停车场提供完善的自动化动态管理外，还具有丰富的统计报表功能，灵活多样的收费形式，系统内置万能收费表，用户可根据现场、现时情况设定收费标准。

  • 配置多样--系统提供多种配置、除一进一出单机版外，另有WINDOS 2000网络版系统供用户选择。系统结构为模块化设计，内置结构配置清单，供应商不用与用户见面就可实现对系统的结构配置。

  • 安全可靠--三级操作人员管理，不同级别的操作人员设置不同的权限和密码，严格的交班管理，提高系统的安全性

  • 规格齐全--从纯月租型到全功能型系统，满足各类型停车场的需求，并可根据用户需要而特别设计。

  • 服务优质--负责免费对用户操作人员的培训，提供高效快捷的维修保养，零配件的供应并协助用户系统升级。


停车场收费系统运行环境

硬件要求

最低配置：586以上电脑，内存64M，500M以上剩余磁盘空间。

标准配置：PII以上，内存128M， 800M以上剩余磁盘空间，800x600

分辨率，16位增强色。

操作系统

Windows 95 / Windows 98/Windows2000。


停车场收费系统首次运行说明

停车场收费系统系统操作说明

系统使用说明如下：

首次运行

系统登陆

用户管理

统计查询

数据维护

操作员管理

系统设置

紧急情况处理

收费


停车场收费系统索引别名

停车场收费系统首次运行

系统安装与设置

一、程序的安装

1． 首先把安装光盘放入光驱，然后打开光盘里的 DISK1 文件夹，运形 SETUP.EXE 文件，出现安装对话框后点按下一步即可，不需要作任何改动。

安装完成后在开始菜单中的程序组中会有“停车场收费系统”的菜单，选择Park即可运行收费系统。

二、数据库的建立

安装完SQL Server7.0后，打开程序组Microsoft SQL Server7.0的 Query Analiyzer，进入后打开安装程序下的(C:\ParkDataBase)CreateDataBase.SQL，内容为：

go
EXEC sp_attach_db @dbname = N'ParkMS',
@filename1 = N'C:\ParkDataBase\ParkMS_Data.mdf',
@filename2 = N'c:\ParkDataBase\ParkMS_Log.ldf'

然后，执行菜单Query的Execute(F5)即可。目的是建立名为ParkMs的数据库

三、别名的设置（注:程序首次运行前）

运行收费软件。在第一次运行时会出现如下对话框：

输入此收费软件所运行的数据库服务器名称或服务器的IP地址，然后按 OK。如果输入有误可以运行在安装目录（C:\Program Files\Common Files\BorlandShared\BDE）的 BDEADMIN.EXE 进行修改。如图：

所用别名如下：（ParkSQL 注：收费系统的别名）。选择要修改的别名，然后修改右边的 HOST NAME，SERVER NAME 选项，输入相应的数据库服务器名称，再选择修改的别名按鼠标 右键，选择APPLY即可保存设置。也可以把上述别名删除，然后从新运行次软件，输入相应的服务器的名称，再选择修改的别名按鼠标右键，选择APPLY即可保存设置。

注： 注： 你也可以把上述别名删除，然后从新运行次软件，输入相应的服务器名称即可。此法是最快的方法。


停车场收费系统系统系统登陆

系统登陆

运行本系统软件会弹出登陆对话框，进行操作员身份验证，选中所上班次，然后输

入操作员代号及空令，单击“确定”，系统验证正确后初始化出入口控制等设备，并

进入系统；否则提示错误，不能进入。


停车场收费系统系统数据查询

系统进入现场控制，进行设备轮询，采集车辆出入场数据，检测空车位、设置出入口

开关、放行临时车，并时时显示，并保存数据以备统计查询，此时按钮变为“查询

中”,单击可结束查询。


停车场收费系统系统用户管理

用户管理

一、长期用户

选择“长期用户”选项卡，进行长期用户卡办理：

可以进行用户的添加、修改、续办、删除、注册、挂失、补办操作。修改、删除、注册、挂失时

在右侧列表中选取一条记录，单击相应的按钮即可。

二、临时用户

选择“临时用户”选项卡，进行临时用户卡的登记：

可以进行用户的添加、删除、注册操作。删除、注册时在左侧列表中选取一条记录，单击相应的

按钮即可。


停车场收费系统统计打印

数据查询与统计打印

选择主界面的统计打印会出现对话框,如下图：

一、打印交接班报表：

以班次为条件打印当天的车辆出入和收费情况，例如：选中“早班”后单击“查询”，可查出当天早班的车辆出入和收费情况，单击“打印”并选择打印种类（如临时车收费），可打印出当天的早班临时车收费情况。对话框如下图：

二、出入车辆统计查询：

当选中“车辆出入情况”并单击“查询”是，进行车辆出入情况查询，单击“打印”将打印车辆出入情况报表；系统还可以根据用户给定条件进行查询或打印，如：欲打印值班员为“恒宇环讯”的临时车收费情况的报表，单击“临时车收费情况”，单击“值班员”前的复选框，填写值班员姓名“恒宇环讯”，单击“打印”。对话框如下图：

你还可以选择某个流水号的车进行打印图片。

三、用户情况查询统计：

查询或打印长期用户班卡情况，操作方法同“出入车辆查询”。对话框如下图：


停车场收费系统数据维护

数据库备份与删除车辆出入数据

一、数据库的备份

选择注界面的数据维护，会出现如下界面：

注：备份数据库的路径是指数据库服务器上的路径，如果是在工作站上执行数据库备份，那么需要在工作站机器上建立一个与服务器上相同的目录，选择目录，确定后会把备份的数据库文件备份到指定的数据库服务器上。

二、删除出入数据

用鼠标选择删除出入数据按钮，对话框会改变如下图：

选择完时间与时、分、秒后，按确定按钮后会删除所有在这个时间段内的数据库记录(车辆出入数据)。

注：慎重使用此项功能！


停车场收费系统操作员管理

系统操作员管理

维护与管理停车场系统的操作员数据：可以增加操作员，单击“增加”填写代号、姓名、

密码并选取操作员权限，单击“保存”保存输入结果。删除操作员记录，在右侧列表框中

选取要删除的操作员带号，单击“删除”。

注意：操作员一定记清密码，否则不能击如系统！此项功能只限系统管理员

使用。


停车场收费系统系统参数设置

系统设置

一、参数设置

设置系统运行的参数信息，包括：停车场名、总车位数、空车位数、长期用户续办提前天数、延期续办天数等，单击“设置”完成此项操作。

二、设备状态检测

三、停车场开关控制

四、收费标准设置

五、出入口参数设置


停车场收费系统紧急情况处理

紧急情况处理

停车场出现紧急情况或必要时，需要保持出入口栏杆处于开启状态时，单击程序主

界面的“紧急”按钮，此时停车场处于栏杆机开启状态，“紧急”按钮变为“解除紧

急”，当紧急情况发生完毕或不需要栏杆机处于开启时，单击“解除紧急”。


停车场收费系统临时车收费

临时车收费

当临时车准备出场时，单击“收费”操作员或司机持临时卡靠近读卡器天线处读

卡收费，当临时卡损坏或临时卡丢失时，单击“收费”界面上的“取消”按钮，进行

手工填写；操作员在收费界面上应根据实际情况，填写卡号、车型、入场时间，单击

“金额计算”，收费后“收费放行”；单击“取消”撤销操作。